Routing Disabled

Incident Report for MEMX

Resolved

MEMX Options has identified the issue impacting routing. MEMX Options will resume routing in SBUX only on Wednesday January 14, 2026. Further information on the MEMX Options routing roll out will be provided via Trader Alert.
MEMX Market Operations | mops@memx.com | 1-833-415-6677
Posted Jan 12, 2026 - 18:16 EST

Update

We are continuing to work on a fix for this issue.
Posted Jan 12, 2026 - 16:57 EST

Identified

MEMX Options has identified an issue with routing an has disabled routing for the remainder of the day. All other systems are operating normally.
Posted Jan 12, 2026 - 14:23 EST
This incident affected: MEMX U.S. Options Exchange.