OCC Trade Processing Issue Under Investigation - Resolved
Incident Report for MEMX
Resolved
The OCC has resolved the trade processing issue. All trades executed prior to 10:10 AM ET will be manually resent to the OCC for processing. Information regarding these trades will be sent directly from MEMX to impacted participants. All trades executed after 10:10 AM ET will be processed through the OCC, as expected.

Please reach out to MEMX Market Operations with questions.

MEMX Market Operations
mops@memx.com
1-833-415-6677
Posted Sep 27, 2023 - 11:07 EDT
Investigating
MEMX Options (“MEMX”) is working through an issue with the Options Clearing Corporation (“OCC”). At this time there does not seem to be an issue with MEMX reporting trades to OCC, however there is an issue with the OCC processing those trades as expected. MEMX will send updates as available. All MEMX systems are operating normally.
Posted Sep 27, 2023 - 10:35 EDT
This incident affected: MEMX U.S. Options Exchange.