Clearly Erroneous Ruling - WPCA+
Incident Report for MEMX
Resolved
Pursuant to Rule 11.15 MEMX, on its own motion, in conjunction with Cboe, IEX, FINRA, Nasdaq, and NYSE has determined to cancel all trades in security Warburg Pincus Capital Corporation IA Warrants, WPCA+, at and above $1.10 that were executed on MEMX between 10:17:00 and 10:24:00 ET. This decision cannot be appealed. MEMX will be canceling trades on the participants behalf.

MEMX Market Operations | mops@memx.com | 1-833-415-6677
Posted Jan 13, 2022 - 11:32 EST
Investigating
MEMX is investigating potentially erroneous transactions involving the security Warburg Pincus Capital Corporation IA Warrants WPCA+ executed between 10:17:00 and 10:24:00 ET today. Members should review their trading activity for potentially erroneous trades and request review through the Clearly Erroneous process within the applicable timeframe for filing pursuant to MEMX Rule 11.15. The Exchange will advise with details as soon as available.

MEMX Market Operations | mops@memx.com | 1-833-415-6677
Posted Jan 13, 2022 - 11:19 EST
This incident affected: MEMX U.S. Equities Exchange.