Options - OPRA Quote Reporting Issue - Resolved
Incident Report for MEMX
Postmortem

On February 6, 2024, MEMX Options experienced an issue with reporting quotes to OPRA. At the onset of the issue, a single quote reporter was identified as having experienced intermittent failures and 179 underliers were halted. As MEMX’s investigation continued it was recognized that the software error causing the failures would impact the other quote reporters and all underliers trading on MEMX were halted to prevent further industry impact. 

 MEMX developed, tested, and deployed an intraday corrective software patch. All underliers were unhalted at 2:00 PM ET. 

 The root cause of the reporting issue was a software error introduced on February 5, 2024.  

 All MEMX systems operated normally after the resumption of trading at 2:00 PM ET.  

 MEMX Market Operations | mops@memx.com | 1-833-415-6677

Posted Feb 06, 2024 - 17:19 EST

Resolved
MEMX Options has resolved the OPRA reporting issues. All underliers will be un-halted at 2:00 PM ET. A postmortem summary will be provided after market close.

MEMX Market Operations | mops@memx.com | 1-833-415-6677
Posted Feb 06, 2024 - 13:43 EST
Identified
MEMX Options is halting all underliers. Further information to follow.

MEMX Market Operations | mops@memx.com | 1-833-415-6677
Posted Feb 06, 2024 - 12:35 EST
Investigating
MEMX Options is investigating an issue with OPRA quote reporting on a single line. MEMX is halting the following underliers:

AAU
ACM
ADSK
ADT
ADTN
AER
AES
AFRM
AGG
AGNC
AGQ
AIG
AKBA
ALHC
ALK
ALLO
ALLT
ALLY
ALV
ALXO
AMGN
AMH
AMPL
AMRX
ANIK
APT
AQST
AREC
ARES
ARKW
ARMK
ARQ
ARRY
ASIX
ASLE
ASPN
ATER
ATI
ATRC
ATUS
AUDC
AURA
AVAV
AXON
AXSM
AXTI
AZTA
B
BAC
BARK
BCC
BCO
BECN
BHB
BIGC
BIIB
BIO
BIOX
BITQ
BIVI
BKKT
BLD
BLDE
BLNK
BMA
BOTZ
BRFS
BSY
BUG
BWXT
BX
BYRN
BYSI
CARA
CARG
CART
CB
CBAY
CCJ
CCS
CFB
CGEM
CHPT
CHRS
CHRW
CHTR
CIM
CL
CMP
CMRX
CMS
CNC
CNHI
CNMD
COPX
COSM
CPLP
CRBU
CRDO
CRH
CRL
CRNX
CRVS
CSGP
CSIQ
CSTM
CTLT
CUBE
CUTR
CVE
CVRX
CWK
CXW
CYBR
CYTK
DAY
DBA
DFLI
DHI
DLB
DO
DRIO
DSGX
DSKE
DT
DUK
DX
DXCM
EGY
EH
ELDN
ELF
ENVA
ENVX
EPR
ESTC
ET
EVRG
EVRI
EWJ
EWZ
EXR
FAN
FANG
FBMS
FBNC
FCG
FDMT
FDN
FENG
FFWM
FG
FIGS
FIXX
FLNG
FOR
FRBA
FRST
FRSX
FTNT
FULC
FWRD
GCI
GDX
GERN
GES
GH
GKOS
GMS
GNE
GOEV
GRPN
GSL
GTX
GTY
GXO
QQQ
SBUX
TLT

MEMX Market Operations | mops@memx.com | 1-833-415-6677
Posted Feb 06, 2024 - 12:23 EST
This incident affected: MEMX U.S. Options Exchange.