Resolved - Equities - Delayed Start of Pre-Market Session

Incident Report for MEMX

Postmortem

MEMX Equities (“MEMX” or the “Exchange”) experienced an issue while preparing to start the pre-market session on May 28, 2024.

A latent software error prompted MEMX to accept orders and send quotes to the Securities Information Processors (“SIPs”) for approximately four minutes from 6:50:03 AM ET through 6:54:12 AM ET.  Three hundred and fifty-five quotes across forty symbols were sent to the SIP by the Exchange. No trades occurred during the timeframe.

Prior to starting the pre-market session MEMX performed multiple systems checks to ensure that no residual effects remained. The Exchange’s pre-market session was adjusted to begin at 8:45 AM ET and proceeded as normal.

The Exchange has instituted corrective procedures to prevent a recurrence while the software error is remediated. No further impact related to this issue is expected.

MEMX Market Operations | mops@memx.com | 1-833-415-6677

Posted May 28, 2024 - 16:38 EDT

Resolved

MEMX Equities started the pre-market session at 08:45 AM ET. MEMX will publish a postmortem regarding the issue.

Please contact MEMX Market Operations with any questions.

MEMX Market Operations | mops@memx.com | 1-833-415-6677
Posted May 28, 2024 - 08:51 EDT

Identified

MEMX Equities will start the pre-market session at 08:45 AM ET.

MEMX Market Operations | mops@memx.com | 1-833-415-6677
Posted May 28, 2024 - 08:33 EDT

Update

MEMX has identified the issue that delayed the open of the pre-market session. MEMX will provide a pre-market session start time prior to opening the pre-market session.

MEMX Market Operations | mops@memx.com | 1-833-415-6677
Posted May 28, 2024 - 08:13 EDT

Investigating

MEMX Equities is currently investigating an issue and will delay the opening of the pre-market. Additional information to follow.

MEMX Market Operations | mops@memx.com | 1-833-415-6677
Posted May 28, 2024 - 06:53 EDT
This incident affected: MEMX U.S. Equities Exchange.